
Create Your Cover
Th e Basic Process

Th is is a basic guide. For more detailed information on terms used throughout, take 
a look at Prepress Glossary, http://www.12on14.us/free/prepress_glossary_021417.pdf. For 
information on topography, download Type and Typography, http://www.12on14.us/free/
typography_glossary-001-112_021817a.pdf.  Both are free. 

Although programs like CoverCreator (CS & KDP Print), do an excellent job, you are 
stuck with the template(s) you choose. If you like the templates, then by all means use Cov-
erCreator. However, if the limitations are too much, this guide will show you how to create 
your own cover. 

If you intend to use Spark, then look at the notes at the end of this PDF. 
Th ere are many programs that you can use to create a cover.  Most of these are graphics 

editing programs: Photoshop, PaintShopPro, Elements, PhotoPlus, paintNET (free), GIMP 
(free), etc. All of these programs create or modify pixels, and all these programs do basically 
the same things, with the same tools. How the desktop looks and where individual tools are 
located diff ers from program to program are the major diff erences. Photoshop is the best—
type handling, styles, actions, fi lters, color spaces, etc.—but the best costs much more than 
the rest.  Unless you want to use styles, work in a color space other than RGB* or use styles, 
you don’t need Photoshop.   

You can also build a cover in a word processor, e.g. Word, OpenOffi  ce, or a desktop pub-
lishing program, e.g. InDesign, PagePlus† Scribus (free). 

Word processors off er the least control, and in the case of Word, you have to take precau-
tions when working with images and some kinds of type. Desktop publishing programs give 
the most control over text, but off er few if any image editing tools. Because most covers have 
graphics and/or images, and graphics editing programs are adequate for setting text, most 
people lean toward them. Th e best of both worlds would be to work in a graphics editing 
program to create everything except the text, then move the cover into a desktop publishing 
program to set the text.   

Th is guide will use GIMP.  It is a great program, for which there are hundreds of plug-ins 
available on the GIMP Plugin Registry.‡  Th ere are hundreds of GIMP tutorials. In addition, 
there are  thousands of Photoshop, PaintShopPro, Elements, etc. tutorials: because all these 
programs work with pixels in the same way, most of these tutorials can be quite helpful. 

Th e next six pages could be showing any graphics editing program.

*   sRGB (Red Gree Blue) is the universal color space for consumer images. Printers, however, print with four 
colors, Cyan, Magenta, Yellow, Black (CMYK, called process colors). You might also use a color space like 
Grayscale (black and white) or Lab, a remarkable color space for fi nessing color.
†   PagePluse, from Serif, is no longer being supported. It is a good program, and at the time of this writing, 
mid-2017, is available for around $30 from Serif. 
‡   http://registry.gimp.org
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Download a cover template from http://www.bookow/resources.php* 

Unzip the cover file, open GIMP, and then open the PNG cover template file.

Using the template, drag in guidelines to help position text and images.   

*   In addition to the cover templates, which are created for any trim size and page count, you can download an ISBN, 
and get the correct ISBN hyphenation, something that CS posts incorrectly. These are free services. Bookow also has 
an automatic formatting service (price quite modestly) and custom formatting.      
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Paste the cover art into its own layer.

Add a text layer for the title.
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A a text layer for the author name. 

Add a text layer for the spine text, rotate it move it. 
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Paste the ISBN in place.

To double check the layout, I adjust the opacity of the cover art layer to 50%

You could also move the template/layer to the top and reduce it’s opacity. Do not leave the art like 
this. Set the opacity so that the cover looks correct.  Save this file to GIMPs native format, xcf.  
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To avoid problem Export* a copy of this file to JPG, it will be flattened. 

CS has an occasional bad habit of “fixing” files, even if they don’t need it.  By having the art flat-
tened, it is harder for them to mess things up.  If the file is wrong, they will tell you, and you can 
fix it—you have kept the original multi-layered, xcf,† file safe and sound. This file will need to be 
exported to PDF before uploading. 

Making a cover is that easy!  Of course you can start from scratch, calculate the dimensions 
and create your own file.  But the template save half an hour. You could have more layers than 
shown above.  I am not showing a back cover blurb or biography. Also, for title text, I usually break 
up the title, if it multi-lined, into individual lines.  They can then be moved around easier. 

The covers often have a crease, parallel to the spine, about 0.25" so text should be no clos-
er to the fold line for the spine than 0.25”.  And although CS now allows text to be as close as 
0.125”from the trim line, keeping the text away from the trim line, again by at least 0.25” makes 
good design sense. 

The next section will show this in a more step-by-step way. 

*   Most graphics programs use File > Save as, not GIMP’s File > Export. 
†   Native file formats: GIMP xcf, Photoshop psd, PaintshopPro psp, etc. Native files preserve the most file information.
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Step-by-Step

File > Open  . . . navigate to where you have the cover template, and open it.

Drag guidelines in to show the safe, live areas. 

Click inside the rulers and drag: this will create a guideline (these do not print or show up in 
your print-ready PDF), release it where you want it. I mark the safe, white, areas, where you will 
put text. You can move the guidelines by selecting (clicking on) the Move Tool, then click on the 
guideline and drag it to where you want it, or back to the Ruler to make it disappear. 



8

Create a new layer:

Click on the New Layer button, or Layer > New Layer in the Image Menu (File, Edit, Select , 
View, Image, Layer, etc.). In the New Layer Dialog Box, you can rename the layer and you should 
select Layer Fill Type > Transparency.

The new layer, renamed Base Color, shows in the Layers Dock as transparent, and, therefore, 
the cover template still is visible.  



9

We’re going to fill the new layer with a new color.

Double click on the Foreground color, which brings up the color picker , here I’m selecting a 
dark green. 

After selecting the Bucket Fill Tool, when you click inside a selection, in this case the new layer, 
it will fill the area with the Foreground Color. 
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Here is the layer, filled with dark green.

Although we had to create the layer and fill, it is not different from inserting the cover art in 
the previous example. 

Open the image you want to place on the cover.  Note that when you do, it will open in a new 
Image Window, and the first one will remain.  The Tool Box, Layer Dock, etc., are current for the 
new image, as you can see in the Layer Icon.
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Crop the picture to the size needed for the cover.

The frame can be dragged, click inside and drag, and you can resize the frame by clicking on 
an edge, not a corner, and dragging in or out. For each of these operations, you’ll see the cursor 
change. Click <Enter> to actuate the crop.   
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Open Image > Scale Image 

Here you can resize the image at 300 dpi (more correctly, ppi, or pixels per inch), and at the 
dimensions you want.  For convenience, I suggest changing the width and height to inches.  

After resizing the image, Edit > Copy puts the image onto the clipboard. 

As an aside, I would have saved the image after resizing it. Computers crash, things happen, it 
only makes sense to save everything frequently.  Save things in their native state, in GIMP it’s xcf  
format. 
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Click on the cover image, to make it the active image, then Edit > Paste As > Layer

The image on the clipboard will be pasted into its own layer. 

In the Layer Dock, I turned off the visibility, clicking on the eyeball, so we see the layer be-
neath, then I selected the Move Tool, and dragged the image into the front cover area. Yes, we have 
guidelines, but I chose this as much to show about layer visibility (eyeballs on/off) as convenience.   
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Select the Text Tool and drag a text box.

In the Text Tool Options, I selected a new color. The box was dragged out to side-to-side to 
match the inside front cover guidelines. 

Select the font from the font window, and, hiding beneath the drop down, is the point size.  
The Aa is the font sample, which probably is not enough for a good idea of what the font will 

look like.  You can always change the font as you type the text in. 
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Enter the text (title).

To adjust, select the text . . . 

Using the align button, select center (if you want to center the text), select new font and/or point 
size. 
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Repeat for other text blocks (author name, subtitle, blurbs, etc.).

It makes more sense to put each line of major text elements in separate boxes. Larger things, 
blurbs, quotes, etc. should be in single text blocks. Adjust the text by selecting the Move Tool. 

Tweak the position of the text with the Move Tool
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To add ISBN Barcode or images, File > Open as Layers

Navigate to the ISBN (or image) file and select.

Here, using the Move Tool, I dragged the ISBN Barcode into position.  
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Reduce the opacity of the base color layer.

Use the Move Tool to adjust the layers.

Reset the opacity to 100% and save the file in its native format (in GIMP it’s xcf). 
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File > Export > JPG

Save the multi-layered file as a JPG, set the quality to 100%.

Use this file to create a PDF. 
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Basic Concepts

Th e previous section showed the general process of building a cover. It assumed you have ev-
erything ready, to size and fi nished. 

To build your cover, in fact, to do most things in a graphics editing program, you need to use 
layers, understand the basics of masking and selections (simpler than it sounds), know how to ba-
sically manipulate images (crop, resize, adjust, sharpen), and add text. Th is section will go from the 
general to the specifi c, giving you a chance to see these basic ideas before getting weighted down 
with instructions. For complete instructions, take a look at GIMP Bible (http://www.wiley.com/
WileyCDA/WileyTitle/productCd-0470523972.html). To be complete, it is almost 800 pages. Th is 
guide will try to give you enough to do most of what most people need. Katrina Eismann wrote 
Photoshop Masking & Compositing (it appears to be out of print, however, used copies are listed 
on Amazon), a great book on masking and combining or compositing images  in over 500 pages!

My theory is this: none of this information will mean anything until you have a problem and 
you are looking for the solution—then it will click. However, what you will discover is that there 
are oft en many ways to do something: this is confusing to most beginners, in large part because the 
instructions are oft en “Do A, then B, then C,” which suggests there is only one way, A, B, C. 

Before you dive into a problem, ask yourself, “What do I want to do, and how do I want to do 
it?” Oft en the seeds to the answer, lie in the fi rst question. Answer it out loud.  

Virtually anything you’ve seen in an image, you can do. Knowing that helps. You may not re-
member how to use a layer mask, but you should remember that there is a way to eff ect one layer 
with another and to do so non-destructively. What do I want to do, and how do I want to do it? 

As you saw in the fi rst section, you will need some idea of layers and text; and to prepare the 
art, I also used a variety of image editing and adjusting tools.  

Some repetition along the way is both inevitable and intentional. 
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Layers
 

Layers are digital cells, the equivalent of cartoon cells.   Here are the features: 

•	 Each layer has a visibility icon (usually an eye), a small thumbnail of the layer (the size 
can be made small, medium, large) showing its content, a name (which can be changed).

•	 What is on top in the layer stack is on top of the image.  
Here, there is an X as the top layer, but the visibility is off.

•	 The order can be changed by clicking on a layer and dragging it up or down the stack.
•	 What you see is what you can print or save as a JPG. 

Making a JPG, flattens all the layers into one, invisible layers are discarded.  Always 
keep a master file with all the layers intact. It is a rule of the universe that as soon as 
you flatten an image and have no backup with the layers, you will discover you mis-
spelled your own name on the cover. 

•	 Click on a layer to make it active. It is usually colored blue, so you can see what is active.  
You can paint or erase, etc. on any layer in the stack: always make sure you are work-
ing on what you want to work on.  We all make that mistake: painting but nothing 
happens, we paint more and more: only to discover that we’ve messed up a layer 
somewhere else.

•	 What is above masks out what is below. 
If you think of this as masking, which it is, you’ll find the idea of layer masks easier 
to understand. 

•	 A layer can be transparent or opaque: the white layer at the bottom is opaque; the layers 
above are transparent, except for a colored shapes.  

The white and gray checkerboard indicates transparency
•	 Layers can be visible or invisible. Click on the little icon on the left 
•	 The opacity of a layer  can be set from 0% (invisible) to 100% (opaque).  

The purple star is set to 50% opacity, note that it changes the color of what is below.
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Masking & Selections

Here, the idea of masking utilizes what most graphics programs call a mask:

This is either a separate layer or it is added to an existing layer—called a layer mask.  

The red circle is the basic image. The layer above it is a duplicate that has been desaturated (it 
appears to be grayscale), The layer icon shows a dark gray circle.  On that layer, I have add a layer 
mask, the second icon.  I have filled half of it with black.  This hides half the gray circle, letting 
the red show through.  The beauty of layer masks is that they can be adjusted—painting in white, 
black, or any grayscale value in between—infinitely.  

Click on the Mask icon and when you draw on the image, you will be drawing in a grayscale 
value on the mask.  

Click on the Image icon and when you draw on the image, you will be drawing on the image 
in the foreground color.  

There is a popular set of filters, that utilizes layer masking (albeit invisibly) This will illustrate 
better the potential of masking:  
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In each case above, the background layer (the bottom layer) was duplicated, altered, then a 
layer mask was applied. The mask was painted in. 

Related to masking is selections.  A selection can be made by a variety of tools. In the image 
below, the foreground flower was selected (I used a polygonal tool) top left. It is set off by the 
marching ants.

Top right, the selection was inverted, effectively selecting the background, and the area was 
darkened.  In the bottom two images, the selection was used to copy the flower onto black and 
onto white, which was the scaled up and cropped: this is call an extraction.  

Selections can be made by painting, drawing, the magic wand, polygonal tool, square and 
ellipse selection tools, bezier curves, etc. Marching ants outline the selection. They act like a 
wall, keeping pixels or the effects of tools inside.  Selections can be inverted, moved, used on one 
or more layers. It is easy to lose a selection, so if it is complected or time consuming to make, save 
it by creating a path from it or make a layer and fill it with a color.  Of course, save your file.  

Images
Before talking about image editing, several things should be said about images.  You can use 

your camera or scanner. You can create graphics or paint in most graphics editing programs or 
more specialized drawing or paint programs. 

Buying a book of images or a painting from the craft fair does not necessarily give you the 
right to use those images. Under current law, copyright is automatic at the moment a work is 
completed. It is held by the author of the work; in the US the copyright of works for hire is held by 
the employer.  Works published before 1923 are in public domain: you can use anything in public 
domain. Simply finding an image on the Internet does not mean  it is in public domain.*  
*   http://www.12on14.us/pages/free.htm lists around a dozen copyright related references from the US Copyright " 
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Images should have a resolution of 300 dpi, dots per inch.*  More accurately this should 
be ppi, pixels per inch.  If an image has a width of 1500px, then at 300 dpi, it would be 5" wide 
(1500 px ÷ 300 ppi = 5"). The size could also be given as 5" @ 300 ppi (dpi). If an image contains 
adequate information, it can be enlarge quite a bit.  Some people suggest that 700% is the gen-
eral limit, but I have enlarge a few images as much as 2500%—but if the image information isn’t 
there, you just can’t invent it using an enlarging algorithm.  See below.   

You can purchase the rights to use images form stock photo sites (e.g. 123rf, shutterstock, 
etc.) These sites generally charge $10-$30 for a basic commercial use license. However, some 
sites charge thousands of dollars, depending on the use. Check out the prices before you invest 
hours looking for the perfect image.

A few sites have free commercial use free images (as of the date of this writing): 
https://unsplash.com/
http://publicdomainarchive.com/public-domain-images/
https://www.pexels.com/
http://kaboompics.com/page/how-it-works
https://www.sitebuilderreport.com/stock-up
http://isorepublic.com/
http://cupcake.nilssonlee.se/

Be sure to read the terms of use (ToA), also called end user license agreement (EULA).  Also, 
note that with rare, and often expensive, exceptions, none of these images are exclusive use, 
therefore, it is possible that someone else could use the image you choose. 

Image Editing
There are a number of fairly common editing tasks that you may need to use images on your 

cover, or inside your book. This section will discuss enough of them that you’ll get a good idea 
how to explore more. 

To learn GIMP, I would recommend not working on your intended cover.  It will be harder 
to deal with mistakes.  Just have fun.  Set a goal.  Explore the tools.  

Work with a copy of your image.  Make duplicate layers, to protect various states.  Unlike 
Photoshop, which has many non-destructive tools, adjustments in GIMP often are destructive. 
A good workflow is to take steps to preserve as much as you can.  I cannot tell you the number 
of times, I flattened an image, or received one from a client, only to discover that a name was 
misspelled, or  something had to be changed: but the original, multi-layered file was gone.  Most 
things are fixable, but why spend days when a few minutes is all you need? 

You should be able to build your cover with  less than six layers, but I have had covers with 
well over 100 layers.  Layers can be renamed, and they can be grouped in folders, and the folders 
closed. All of this is easy to not do until you really need it.  Get in the habit early on. 

Your cover file will be under 40MB in size unless you’ve done something wrong.  However, 
I’ve had working cover files, with all the layers, go well above 1GB.  

Image editing will over work your computer. As the day goes on, you’ll find it getting slower 
and slower.  Keeping it cool helps.  Saving your files and shutting down for a few minutes helps.   

   If you are doing to do more than one or two covers or images, invest in a graphics tablet.  
Wacom is the leader, and you can get a good tablet for under $100.  I looked at my last two tab-
lets, both were in the 6 x 9 inch size range, but the wear patterns were concentrated in an area less 
than 4 x 5: so you probably don’t need a large or expensive tablet.  I have a $30, 4” x 5.25”, Huion 
to the Library of Congress Copyright Practices manual, and a variety of references. 	
*   For continous tone images nothing is gained using higher resolutions. Lower resolutions might work (e.g. 200 
dpi) but this should not be done. Black and white, 1-bit, line art should be 600-800 dpi. to avoid jaggies.       
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that works quite well. Wacom is, however, worth the extra cost.  

CROPPING

Cropping is almost unavoidable unless you build your image from scratch, like a painting or 
collage. There was no crop tool with my first graphics program.  It is not necessary, but it is a handy 
things . 

One of the most useful features is using the Fixed > Aspect ratio to select the area (remember—
you are making a selection).  Here I selected 6 x 9.  Regardless of the over all size of the image, the 
cropped image will easily scale up or down to fit anything with that aspect ratio.  You can easily 
see what you’ll get before you crop  

Because we’ve talked about resolution already, it is important to note that in this scenario, the 
question of resolution is almost irrelevant at this point.  Remember that covers bleed: that is, the 
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images or graphics run exactly to the edge, this is done by having the image itself extend  0.125" 
beyond the trim line. *  

  

So if I wanted this image to bleed on a 6” x 9” cover, it would be 6.125” x 9.25”, a bleed margin 
is not added to the inside edge of the front or back cover, or to an interior full bleed image. Here, 
because the image could be either on the left or right hand side, I’ve show the bleed on four sides.   

Ideally, the book is trimmed exactly on the trim line, but things move, so giving as much as 
0.125” slippage is wise, even if it were not require

SCALING & RESIZING

Having cropped the image, or simply as a first step, you can resize your image.  This is in itself 
simple, but it does confuse some people.  The basic idea is this: 

•	 Pixels are square.  
•	 If an image is, for example, 1” x 1” at 300 dpi, it has 90,000 pixels.   
•	 Most non-graphics programs handle image resizing like stretching a rubber band: if you 

make it longer, it gets thinner and narrower, the number of molecules remains the same—if 
you make an image bigger, the number of pixels remains the same, there the resolution mus 
change.  

•	 As the resolution decreases the effect of square pixels shows up as jaggies. 
However, there is a process generically called sampling.  Using a variety of algorithms, changing 
the size of an image will create new pixels. With sampling you can enlarge or reduce and image and 
you can change the resolution  to what you want.     

•	 With sampling, an image can be resized and the resolution can be controlled. 

*   See Bleeds & Margins (http://www.12on14.us/free/bleeds_021417_106.pdf) for a more detailed discussion. 
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Cropping
Scaling/Resizing
Adjust
Sharpen
Prepress

The power and necessity of sampling is obvious. It is the only way to resize an image at a de-
sired resolution.  In GIMP you find it by going to Image > Scale Image.  

There are, however choices:
•	 None: equivalent to nearest neighbor.  No interpolation is used. Pixels are simply enlarged or 

removed, as they are when zooming. This method is low quality, but very fast. Produces jag-
gies, but keeps lines and edges sharp

•	 Linear: fast but moderate quality.  
•	 Cubic The method that produces the best results, but also the slowest method.
•	 Sinc: New with GIMP-2.4, this method gives less blur in important resizings.
  
Note: Convert images to the same resolution at the size you want before pasting it into an image. 
If you paste an image with a higher resolution into an image with a lower resolution, the new layer 
will become much larger, conversely, a low resolution image into a higher one, the new layer will 
become smaller. . 
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Below is an example of a small printer’s flower, approximately. The original, top, is approxi-
mately 0.5” at 300 dpi.  The enlargements are 6” (1200% enlargement) at 300 dpi. These are the 
upper left section of the enlarged flowers. 

  This is an unusually high enlargement. What happens when enlarging, what was a sharp edge a 
few pixels thick, for example, now becomes an edge that is a dozen or more pixels thick, and the 
result is some degree of softness.  And there’s the trade off—None is sharp but has no aliasing, 
therefore you see jaggies. Edges are soften in the better sampling methods, but sharpening be-
comes a corrective. 

Images rarely respond the same way: what one image needs might ruin another image. The 
sampled ducks were enlarged 800% with no need for sharpening. Some enlargement algorithms, 



for example in Photoshop or xnView, offer modest sharpening when resizing. In fact, all digital images tend to be 
soft and often require sharpening. It’s a built in feature of most cameras and a standard option on scanner software. 
Put off sharpening as a discrete process in your workflow until the end. 

ADJUSTMENTS

There are way more adjustments, including filters, than can be discussed in a short PDF. 
A more detailed how-to for GIMP is appended at the end of this PDF.
At this point we need to look at a few features that will be of inestimable help, but which are often ignored. 

Guidelines—guidelines are non-printing guides that are dragged out from the rulers. With the move tool, they can 
be dragged off the image or prepositioned. 

Rulers—ruler units can be reset to whatever unit of measure you are comfortable with.  Use the little button in the 
lower left corner of the GIMP Image Window. 

New from Visible—this creates a new layer from all the visible layers.  I call it a comp layer. I will make them at var-
ious stages, especially if you find yourself generating lots of layers.  Sometimes, with very large files, I’ll make 
a comp layer, which I’ll copy.  Save and close the file.  Open a new file with the Comp layer as the background.  

Opacity Slider—for many adjustments, the opacity slider permits finessing changes. Often I’ll have a sharpened 
layer set to 2-3% opacity. 

Slip Sheets—this is a layer you fill with white or black. It goes under layers with objects on them, especially if you’ve 
made extractions or erased pixels.  It is easy to miss little bits and pieces.  By placing a contrasting colored layer 
beneath it, it is easy find and remove them. 


